IJK - Services is back up – Incidentdetails
Ontvang updates
Email
Microsoft Teams
Webhook
Ontvang updates
Alle systemen operationeel
Services is back up
Opgelost
Grote storing
Begon op 6 dagen geleden
woensdag 12 augustus, 2026
Duurde 5 minuten
woensdag 12 augustus, 2026
03:28
03:33
UTC
Getroffen
RAP
Grote storing van 3:28 AM naar 3:33 AM
Services
Grote storing van 3:28 AM naar 3:33 AM
Updates
Opgelost
woensdag 12 augustus, 2026 om 03:33
UTC
Opgelost
woensdag 12 augustus, 2026 om 03:33
UTC
Services is back up. This incident was automatically resolved by Instatus monitoring.
Onderzoeken
woensdag 12 augustus, 2026 om 03:28
UTC
Onderzoeken
woensdag 12 augustus, 2026 om 03:28
UTC
Services is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC